 Bienvenido al instalador de la impresora/MFP

Bienvenido al instalador de la impresora/MFP

Este instalador le orientará a través del proceso de instalación con el fin de facilitar la configuración de los ajustes de impresión estándar.

Acerca de la Ayuda

La Ayuda ofrece una explicación detallada de cada una de las configuraciones de la impresora. Consulte la Ayuda siempre que se deban aplicar cambios con respecto a la configuración estándar.

Declinación de responsabilidad

Nuestra empresa no se responsabiliza de ningún daño o pérdida sufrido como resultado de la presencia de virus informáticos.
La información que aparece en esta Ayuda está sujeta a cambios sin previo aviso.

Marcas comerciales

"Microsoft" y "Windows" son marcas comerciales registradas de Microsoft Corporation.
Otros nombres de productos y compañías son marcas comerciales de sus respectivas compañías. Los símbolos de marca comercial no aparecen en la Ayuda.


 Selección de la configuración

Selección de la configuración

Seleccione la configuración en el instalador.

  • Instalación de la impresora
  • Actualización del controlador de la impresora
  • Desinstalación del controlador de la impresora

Instalación de la impresora

Se detectan automáticamente las impresoras conectadas al equipo mediante cables USB y las impresoras TCP/IP de la misma red. Asimismo, se pueden instalar impresoras mediante la especificación de una dirección IP o de un nombre de host IP. Para ello, seleccione el menú de instalación de la impresora y, a continuación, haga clic en el botón de opción [Especifique impresora/MFP salvo la anterior].

    Selección de la versión de IP para la impresora de red

    Con la función de detección de impresoras de red es posible elegir la versión de IP usada preferencialmente, IPv4 o IPv6, marcando una casilla circular.Si se detecta la misma impresora o periférico multifuncional con ambas versiones de IP, se adoptará la versión de IP que se elija aquí.Si se detecta con una de las versiones de IP, se adoptará la versión de IP detectada a pesar de este ajuste.

    Referencia: Si la versión de IP no aparece no podrá ser elegida mediante la combinación de SO e impresora/periférico multifuncional.

Actualización del controlador de la impresora

Actualiza el controlador de la impresora que ya se ha instalado en el equipo con la última versión.

Precaución:
una vez realizada la actualización del controlador, se debe reiniciar el equipo. Además, se inicializará la configuración completa del controlador.

Desinstalación del controlador de la impresora

Desinstala el controlador de impresora anteriormente instalado.

Precaución:
una vez desinstalado el controlador, se debe reiniciar el equipo.


 Instalación de la impresora/MFP

Instalación de la impresora/MFP

Especifique la impresora/MFP que se va a instalar. La impresora/MFP puede designarse conforme a uno de los 2 métodos siguientes.

  • Seleccionar la impresora/MFP de la lista de impresoras detectadas (este método se selecciona de forma predeterminada).
  • Especificar la impresora/MFP manualmente

Seleccionar la impresora/MFP de la lista de impresoras detectadas (este método se selecciona de forma predeterminada).

Todas las impresoras/MFP conectadas mediante TCP/IP a la red que utiliza el equipo, se detectan y muestran automáticamente.

[Pasos de instalación]

  1. Confirme que la impresora/MFP que se va a instalar aparece en la lista y que la casilla de verificación está activada.

    2. De forma predeterminada, todas las impresoras/MFP que no se encuentran instaladas en el equipo aparecen como activadas.

  2. Ajuste las marcas de verificación de modo que sólo aparezca activada la impresora que se va a instalar y, a continuación, haga clic en [Siguiente].

    3. Se detectan las impresoras/MFP que ya se han instalado en el equipo, pero aparecen sin activar. Para volver a instalarlas, marque la casilla de verificación correspondiente y, a continuación, haga clic en [Siguiente]. Se pueden instalar varias impresoras/MFP al mismo tiempo activando las casillas de verificación correspondientes.

    Siempre que una impresora/MFP que se vaya a instalar no aparezca en la lista, verifique los dos elementos siguientes.

    • ¿Se ha conectado correctamente la impresora/MFP a la red?
    • ¿Se ha encendido la impresora/MFP?

Consultar: Selección del protocolo de impresión
Si la impresora permite el uso de dos o más procolos de impresión, tales como Impresión Normal, Impresión Internet e Impresión Segura, se puede escoger el protocolo.

Nota: cuando la impresora/MFP está conectada a otra red
Siempre que la impresora/MFP esté conectada a otra red, se debe presionar el botón [Config. Búsqueda], así como la otra subred especificada.

Especificar la impresora/MFP manualmente

No se puede detectar una impresora/MFP automáticamente cuando está conectada al equipo mediante un cable paralelo o cuando está conectada a un servidor de impresión. Especifique la impresora manualmente en estas situaciones.

[Pasos de instalación]

  1. Seleccione el botón de opción para [Especifique impresora/MFP salvo la anterior].
  2. Haga clic en el botón [Consulte…] y especifique la impresora/MFP que se va a instalar.


 Especificación de los parámetros de búsqueda para otras redes

Especificación de los parámetros de búsqueda para otras redes

De forma predeterminada, este instalador detecta solamente las impresoras/MFP en la misma red. Configure los parámetros de búsqueda mediante cualquiera de los métodos siguientes para detectar las impresoras/MFP en otras redes.

  • Especificar mediante dirección IP
  • Especificar mediante subred

Especificar mediante dirección IP

Especifique la dirección IP y la máscara de subred de la impresora/MFP que se va a instalar.
De forma predeterminada, se especifica una máscara de subred adecuada para un entorno de red de clase C. Modifique esta configuración según convenga.

Especificar mediante subred

Especifique la dirección de la subred dentro del intervalo de búsqueda deseado.
De forma predeterminada, se especifica una máscara de subred adecuada para un entorno de red de clase C. Modifique esta configuración según convenga.

Qué hacer si no se encuentra la impresora que se va a instalar...


 Especificación manual de una impresora/MFP

Especificación manual de una impresora/MFP

Existen 4 formas de especificar manualmente una impresora/MFP. Presione el botón [Consulte…] y, a continuación, seleccione el dispositivo que desea instalar.

  • Especificar la opción para compartir impresoras
  • Especificar la dirección IP
  • Especificar el nombre de host IP
  • Especifique el URL
  • Seleccionar puerto local

Especificar la opción para compartir impresoras

Seleccione esta opción al especificar una impresora/MFP que desee utilizar en uno de los entornos operativos siguientes.

  • Una impresora/MFP conectada a una red Microsoft
  • Una impresora/MFP compartida por Windows

Especificar la dirección IP

Especifique la dirección IP de la impresora/MFP que se va a instalar. Es la opción adecuada cuando se conoce la dirección IP de una impresora/MFP en una máscara de subred distinta.

Especificar el nombre de host IP

Especifique el nombre de host IP para la impresora/MFP que se va a instalar. Es la opción adecuada cuando se conoce el nombre de host IP de una impresora/MFP en una máscara de subred distinta.

Especifique el URL

Especifique el URL de la impresora/MFP a instalar. Seleccione esta opción al instalar una impresora internet.

Seleccionar puerto local

Seleccione esta opción al instalar una impresora/MFP que utilice un puerto local en el equipo.


 Verificación de los detalles de instalación

Verificación de los detalles de instalación

Verifique la configuración que se va a utilizar durante la instalación. Los datos mostrados serán la configuración predeterminada.
Si los valores predeterminados que aparecen son los adecuados, presione el botón [Instalar] para iniciar la instalación.
Para modificar los datos de instalación, presione el botón [Config. de instalación] y, a continuación, modifique los datos en la ventana de configuración de la instalación.

  • Ruta de acceso de la impresora
  • Idioma del controlador que se va a instalar
  • Componentes para instalar

Ruta de acceso de la impresora

Muestra el modo en que la impresora/MFP se conecta al equipo.

Idioma del controlador que se va a instalar

Muestra el idioma de los controladores de la impresora que se van a instalar.

Componentes para instalar

Muestra el tipo de controladores de la impresora y otras utilidades que se van a instalar.


 Modificación de los datos de instalación

Modificación de los datos de instalación

Al modificar los datos que se van a instalar, haga clic en el botón [Config. de instalación] y, a continuación, cambie la configuración en la ventana de configuración de la instalación.

  • Modificación del idioma de los controladores que se van a instalar
  • Selección/Cancelación de la selección de los componentes que se van a instalar

Modificación del idioma de los controladores que se van a instalar

Modifica el idioma de los controladores que se van a instalar.

Selección/Cancelación de la selección de los componentes que se van a instalar

Permite seleccionar/cancelar la selección de los tipos de controladores y otras herramientas que se van a instalar. Seleccione varios controladores para instalarlos al mismo tiempo.

Referencia: se debe seleccionar al menos un controlador. No se puede cancelar la selección de un controlador si es el único que se ha seleccionado.


 Ajuste de la configuración de una impresora/MFP instalada

Ajuste de la configuración de una impresora/MFP instalada

La configuración siguiente puede ajustarse una vez se ha instalado una impresora/MFP.
Cuando se hayan instalado varias impresoras/MFP a la vez, seleccione primero la impresora que desea ajustar y, a continuación, seleccione cada uno de los botones siguientes.

  • Configurar la impresora predeterminada
  • Cambiar el nombre de la impresora
  • Configurar las propiedades de la impresora
  • Ajustar la configuración de impresión
  • Imprimir página prueba

Configurar la impresora predeterminada

Selecciona la impresora/MFP instalada como la impresora predeterminada del equipo. Si no se cambia la impresora predeterminada, seleccione "No cambiar" u otra impresora de la lista para utilizarla como la impresora predeterminada.

Cambiar el nombre de la impresora

Este botón cambia el nombre predeterminado de la impresora/MFP. El nombre especificado aquí pasará a ser el nombre de la impresora que aparezca en el equipo.

Configurar las propiedades de la impresora

Este botón abre la ventana Propiedades de la impresora/MFP instalada para permitir el ajuste de propiedades. La configuración aplicada en esta ventana quedará reflejada en las Propiedades de impresora del Panel de control.

¡Precaución!
Pulse el botón [Rename Printer] para cambiar el nombre de la impresora. Puede ocurrir un error si se cambia el nombre de la impresora en la ventana Properties (Propiedades).

Ajustar la configuración de impresión

Este botón abre la ventana de configuración de impresión del controlador para la impresora/MFP instalada y permite el ajuste de la configuración de impresión. La configuración aplicada en esta ventana quedará reflejada en el controlador.

Imprimir página prueba

Este botón imprime una página de prueba del controlador para la impresora/MFP instalada. Este botón confirma que la instalación se ha realizado correctamente.


 Actualización del controlador de la impresora

Actualización del controlador de la impresora

Actualiza el controlador de la impresora que ya se ha instalado en el equipo con la última versión.

[Pasos de instalación]

  1. El cuadro de diálogo de selección del controlador de la impresora mostrará una lista de controladores que puede actualizar.
    (La actualización sólo se puede realizar si la versión del controlador de impresora instalado en el equipo es anterior a la que se distribuye con el instalador o por Internet).
  2. Asegúrese de seleccionar el controlador que desea actualizar antes de hacer clic en el botón [Instalar].
  3. Aparece un mensaje solicitando el reinicio del equipo.
    (Puede reiniciar el equipo más tarde, pero no podrá imprimir utilizando la impresora con el controlador actualizado hasta que no lo haga).

Precaución:
una vez realizada la actualización del controlador, se debe reiniciar el equipo. Además, se inicializará la configuración completa del controlador.

Referencia 1: adición de una impresora sin actualizar el controlador
Al seleccionar el menú [Instalar impresoras/MFP], aparece el cuadro de diálogo para la actualización del controlador de la impresora si se ha detectado un controlador anterior a la versión del instalador. En ese caso, puede elegir la actualización del controlador o la utilización del controlador actual, si no desea actualizarlo.
Para instalar la impresora sin actualizar el controlador, seleccione la casilla de verificación [Utilizar el controlador actual] y, a continuación, continúe con la instalación.

Referencia 2: la actualización de un controlador lo actualizará para todas las impresoras que lo utilicen en el equipo.

Referencia 3: El instalador detecta el idioma del controlador instalado en el equipo y lo actualiza de forma automática en ese idioma.


 Eliminación del controlador de la impresora

Desinstalación del controlador de la impresora

Desinstala el controlador de la impresora que se ha instalado anteriormente en el equipo.

[Pasos de instalación]

  1. El cuadro de diálogo para la selección del controlador de la impresora mostrará una lista de controladores que puede desinstalar.
  2. Asegúrese de seleccionar el controlador que desea desinstalar antes de hacer clic en el botón [Desinstal.].
  3. Si se eliminara alguna impresora durante la desinstalación del controlador, aparecería una lista con las mismas. Al hacer clic en [Aceptar], se elimina el controlador y cualquier impresora que lo utilice.
  4. Aparece un mensaje solicitando el reinicio del equipo.
    (Puede reiniciar el equipo más tarde, pero si intenta instalar una impresora o actualizar un controlador sin reiniciarlo, la operación no podrá llevarse a cabo).

Precaución:
una vez se ha desinstalado el controlador, se debe reiniciar el equipo.

Nota 1: al desinstalar un controlador, se desinstalarán también los controladores que se han instalado para compartir la impresora con los equipos que ejecutan otros sistemas operativos.


 Contrato de licencia de instalación de la impresora/MFP

Contrato de licencia de instalación de la impresora/MFP

Esta sección describe el contrato de licencia de esta aplicación.
Lea detenidamente el contrato de licencia y presione el botón [ACEPTO] si está de acuerdo con los términos del contrato.


 Problemas para detectar la impresora/MFP

Problemas para detectar la impresora/MFP

Verifique los elementos siguientes.

  • ¿Se ha conectado correctamente la impresora/MFP a la red?
  • ¿Se ha encendido la impresora/MFP?

Nota:
el programa de este instalador utiliza difusión SNMP (Protocolo simple de administración de redes) para detectar la impresora/MFP para la red/dirección especificada en el cuadro de diálogo [Config. Búsqueda]. Es probable que la configuración de algunas redes no permita el paso de paquetes de difusión SNMP. La impresora/MFP no se detectará en esas redes.
En ese caso, instale la impresora/MFP especificando su dirección IP o nombre de host IP en el cuadro de diálogo [Especifique impresora/MFP salvo la anterior].