 Bienvenue dans l'outil d'installation de l'imprimante/MFP

Bienvenue dans l'outil d'installation de l'imprimante/MFP

Ce programme d'installation vous guidera tout au long du processus d'installation et vous permettra de configurer aisément les paramètres d'impression standard.

À propos de l'aide

L'aide fournit une explication détaillée pour chaque paramètre de l'imprimante. Consultez l'aide lorsque des modifications par rapport aux paramètres standard sont nécessaires.

Avis de non-responsabilité

Nous ne sommes pas responsables des dommages ou pertes résultant d'une infection par virus informatique.
Le contenu de cette aide est sujet à modification sans préavis.

Marques

« Microsoft » et « Windows » sont des marques déposées de Microsoft Corporation.
Les autres noms de sociétés ou de produits sont des marques des sociétés correspondantes. Les symboles de marque ne sont pas affichés dans l'aide.


 Sélection de l'action à effectuer

Sélection de l'action à effectuer

Sélectionnez l'action à effectuer par le programme d'installation.

  • Installation de l'imprimante
  • Mise à jour du pilote d'imprimante
  • Désinstallation du pilote d'imprimante

Installation de l'imprimante

Les imprimantes reliées à l'ordinateur par un câble USB et les imprimantes TCP/IP situées sur le même réseau seront détectées automatiquement. Il est également possible d'installer des imprimantes en spécifiant une adresse IP ou un nom d'hôte IP. Pour procéder ainsi, sélectionnez le menu d'installation de l'imprimante puis cliquez sur la case d'option [Indiquer les caractéristiques de l'imprimante/MFP].

    Sélection de version IP pour l'imprimante réseau

    Quand une imprimante en réseau est détectée, un bouton radio vous permet de sélectionner la version IP (IPv4 ou IPv6) à utiliser de préférence. Votre sélection s'applique si l'imprimante ou le système MFP détecté utilise ces deux versions IP. S'il n'en utilise qu'une, c'est la version IP détectée qui s'applique quelle que soit celle que vous sélectionnez ici.

    Référence: Ne s'affiche pas si vous ne pouvez pas sélectionner la version IP par association de l'OS et de l'imprimante/MFP.

Mise à jour du pilote d'imprimante

Ce choix lancera la mise à jour à la dernière version du pilote d'imprimante déjà installé sur l'ordinateur.

Attention !
Un redémarrage de l'ordinateur sera nécessaire après la mise à jour du pilote. En outre, tous les paramètres du pilote seront initialisés.

Désinstallation du pilote d'imprimante

Ce choix lance la désinstallation du pilote d'imprimante précédemment installé.

Attention !
Un redémarrage de l'ordinateur sera nécessaire après la désinstallation du pilote.


 Installation d'une imprimante/MFP

Installation d'une imprimante/MFP

Commencez par spécifier l'imprimante/MFP à installer. L'imprimante/MFP peut être désignée à l'aide de l'une des 2 méthodes suivantes :

  • Sélectionner l'imprimante/MFP dans la liste des imprimantes détectées (cette méthode est sélectionnée par défaut).
  • Spécifier manuellement l'imprimante/MFP

Sélectionner l'imprimante/MFP dans la liste des imprimantes détectées (cette méthode est sélectionnée par défaut).

Toutes les imprimantes/MFP connectées par TCP/IP au réseau utilisé par l'ordinateur seront automatiquement détectées et énumérées.

[Procédure de configuration]

  1. Vérifiez que l'imprimante/MFP à installer est énumérée et que sa case à cocher est bien sélectionnée.

    2. Par défaut, toutes les imprimantes qui ne sont pas actuellement installées sur l'ordinateur sont sélectionnées (case cochée).

  2. Si nécessaire, retirez des coches pour que seules les imprimantes à installer soient sélectionnées (case cochée), puis cliquez sur [Suivant].

    3. Les imprimantes/MFP déjà installées sur l'ordinateur sont détectées mais sont affichées comme non sélectionnées (case non cochée). Pour réinstaller l'une d'elles, cochez sa case et cliquez sur [Suivant]. Il est possible d'installer plusieurs imprimantes/MFP en même temps en cochant les cases de sélection correspondantes.

    Si une imprimante/MFP à installer n'est pas affichée dans la liste, vérifiez les deux points suivants :

    • Est-ce que l'imprimante/MFP est correctement connectée au réseau ?
    • Est-ce que l'imprimante/MFP a été mise sous tension ?

Référence: Sélection du protocole d'impression
En cas d'imprimante en cours d'utilisation pour deux protocoles d'impr. ou plus, en Impr. Normale, Impr. d'Internet et Impr. Sécurisée, vous pouvez choisir le protocole.

Remarque : Lorsque l'imprimante/MFP est connectée à un autre réseau
Lorsque l'imprimante/MFP à installer est connectée à un autre réseau, il faut cliquer sur le bouton [Param. Recherche] et spécifier l'autre sous-réseau.

Spécifier manuellement l'imprimante/MFP

Une imprimante/MFP ne peut pas être détectée automatiquement lorsqu'elle est reliée à l'ordinateur par un câble parallèle ou lorsqu'elle est connectée à un serveur d'impression. Dans ces circonstances, spécifiez l'imprimante manuellement.

[Procédure de configuration]

  1. Sélectionnez la case d'option [Indiquer les caractéristiques de l'imprimante/MFP].
  2. Cliquez sur le bouton [Voir...] et spécifiez l'imprimante/MFP à installer.


 Spécifier les paramètres de recherche pour d'autres réseaux

Spécifier les paramètres de recherche pour d'autres réseaux

Par défaut, ce programme d'installation ne détecte que les imprimantes/MFP sur le même réseau. Pour détecter des imprimantes/MFP sur d'autres réseaux, définissez les paramètres de recherche à l'aide de l'une des méthodes suivantes :

  • Spécifier par l'adresse IP
  • Spécifier par le sous-réseau

Spécifier par l'adresse IP

Spécifiez l'adresse IP et le masque de sous-réseau de l'imprimante/MFP à installer.
Un masque de sous-réseau convenant à un environnement réseau de classe C est entré par défaut. Modifiez cette valeur si nécessaire.

Spécifier par le sous-réseau

Spécifiez l'adresse du sous-réseau dans la plage de recherche souhaitée.
Un masque de sous-réseau convenant à un environnement réseau de classe C est entré par défaut. Modifiez cette valeur si nécessaire.

Que faire si l'imprimante à installer n'est pas trouvée...


 Spécifier manuellement une imprimante/MFP

Spécifier manuellement une imprimante/MFP

Il y a quatre façons de spécifier manuellement une imprimante/MFP. Cliquez sur le bouton [Voir…], puis sélectionnez le périphérique à installer.

  • Spécifier le partage d'imprimante
  • Spécifier l'adresse IP
  • Spécifier le nom d'hôte IP
  • Préciser URL
  • Sélectionner le port local

Spécifier le partage d'imprimante

Sélectionnez cette option pour spécifier une imprimante/MFP à utiliser dans les environnements d'exploitation suivants :

  • Une imprimante/MFP connectée à un réseau Microsoft
  • Une imprimante/MFP partagée sous Windows

Spécifier l'adresse IP

Spécifiez l'adresse IP de l'imprimante/MFP à installer. Cette possibilité est pratique lorsque vous connaissez l'adresse IP d'une imprimante/MFP sous un masque de sous-réseau différent.

Spécifier le nom d'hôte IP

Entrez le Nom d'hôte IP de l'imprimante/MFP à installer. Cette possibilité est pratique lorsque vous connaissez le nom d'hôte IP d'une imprimante/MFP sous un masque de sous-réseau différent.

Préciser URL

Préciser l'URL de l'imprimante/MFP à installer. Cocher cette option pour installation d'imprimante Internet.

Sélectionner le port local

Sélectionnez cette option lors de l'installation d'une imprimante qui utilisera un port local sur l'ordinateur.


 Contrôle des détails de l'installation

Contrôle des détails de l'installation

Vérifiez les paramètres à utiliser pendant l'installation. Les données affichées deviendront les paramètres par défaut.
Si les paramètres par défaut affichés vous conviennent, cliquez sur le bouton [Installer] pour démarrer l'installation.
Si les données d'installation doivent être modifiées, cliquez sur le bouton [Paramètres d’installation] et modifiez les données dans la fenêtre des paramètres d'installation.

  • Chemin de l’imprimante
  • Langue du pilote à installer
  • Composants à installer

Chemin de l’imprimante

Cette option affiche le chemin de connexion de l'imprimante/MFP à l'ordinateur.

Langue du pilote à installer

Cette option affiche la langue des pilotes d'imprimante à installer.

Composants à installer

Cette option affiche le type des pilotes d'imprimante et des autres utilitaires à installer.


 Changement des données d'installation

Changement des données d'installation

Pour modifier les données relatives à l'installation, cliquez sur le bouton [Paramètres d'installation], puis modifiez les paramètres dans la fenêtre correspondante.

  • Changement de la langue des pilotes à installer
  • Sélection/Désélection de composants à installer

Changement de la langue des pilotes à installer

Cette option change la langue des pilotes à installer.

Sélection/Désélection de composants à installer

Cette option permet de sélectionner/désélectionner les types de pilote et d'autres utilitaires à installer. Sélectionnez plusieurs pilotes si vous voulez les installer en même temps.

Référence : Il est nécessaire de sélectionner au moins 1 pilote. Un pilote ne peut être désélectionné s'il est le seul sélectionné.


 Réglage des paramètres d'une imprimante/MFP installée

Réglage des paramètres d'une imprimante/MFP installée

Les paramètres suivants peuvent être réglés après l'installation d'une imprimante/MFP.
Si plusieurs imprimantes/MFP ont été installées en même temps, sélectionnez d'abord l'imprimante sur laquelle doivent porter les réglages puis cliquez sur chacun des boutons suivants.

  • Définir l'imprimante par défaut
  • Changer le nom de l'imprimante
  • Régler les propriétés de l'imprimante
  • Régler les options d'impression
  • Imprimer page test

Définir l'imprimante par défaut

Cette option sélectionne l'imprimante/MFP sélectionnée comme imprimante par défaut pour l'ordinateur. Si vous ne changez pas l'imprimante par défaut, sélectionnez « Ne pas modifier » ou sélectionnez une autre imprimante de la liste à utiliser comme imprimante par défaut.

Changer le nom de l'imprimante

Cette option change le nom par défaut de l'imprimante/MFP. Le nom entré ici deviendra le nom de l'imprimante affiché par l'ordinateur.

Régler les propriétés de l'imprimante

Cette option ouvre la fenêtre Propriétés de l'imprimante/MFP installée qui permet d'en régler la configuration. Les réglages effectués dans cette fenêtre se refléteront dans les Propriétés de l'imprimante du Panneau de configuration.

Attention!
Veuillez utiliser le bouton [Rename Printer] pour modifier le nom de l'imprimante. Le fait de changer le nom dans la fenêtre des propriétés peut générer une erreur.

Régler les options d'impression

Cette option ouvre, aux fins de réglage, la fenêtre des options d'impression du pilote de l'imprimante/MFP installée. Les réglages effectués dans cette fenêtre se refléteront dans le pilote.

Imprimer page test

Cette option imprime une page de test pour l'imprimante/MFP installée. Cela permet de vérifier que l'installation a réussi.


 Mise à jour du pilote d'imprimante

Mise à jour du pilote d'imprimante

Ce choix lancera la mise à jour à la dernière version du pilote d'imprimante déjà installé sur l'ordinateur.

[Procédure de configuration]

  1. La boîte de dialogue de sélection du pilote d'imprimante affiche une liste de pilotes que vous pouvez mettre à jour
    (la mise à jour n'est possible que si le pilote d'imprimante installé sur l'ordinateur est plus ancien que celui distribué avec le programme d'installation ou via Internet).
  2. Veillez à sélectionner le pilote que vous voulez mettre à jour avant de cliquer sur le bouton [Installer].
  3. Un message vous invitant à redémarrer l'ordinateur s'affiche
    (vous pourrez redémarrer l'ordinateur plus tard mais, dans l'intervalle, vous ne pourrez pas imprimer avec le pilote d'imprimante à jour).

Attention !
Un redémarrage de l'ordinateur sera nécessaire après la mise à jour du pilote. En outre, tous les paramètres du pilote seront initialisés.

Référence 1 : Ajout d'une imprimante sans mise à jour du pilote
Lorsque vous sélectionnez le menu [Installer des imprimantes/MFP], la boîte de dialogue de mise à jour du pilote s'affiche en cas de détection d'un pilote plus ancien que celui contenu dans le programme d'installation. Dans ce cas, vous pouvez choisir de mettre à jour le pilote ou d'utiliser le pilote actuel si vous ne voulez pas le mettre à jour.
Pour installer l'imprimante sans mettre à jour le pilote, sélectionnez la case à cocher [Utiliser le pilote actuel] et continuez l'installation.

Référence 2 : La mise à jour d'un pilote sera effective pour toutes les imprimantes qui l'utilisent sur l'ordinateur.

Référence 3 : Le programme d'installation détecte la langue du pilote installé sur l'ordinateur et met automatiquement à jour ce dernier en utilisant cette langue.


 Suppression du pilote d'imprimante

Désinstallation du pilote d'imprimante

Cette opération désinstalle le pilote d'imprimante précédemment installé sur l'ordinateur.

[Procédure de configuration]

  1. La boîte de dialogue de sélection du pilote d'imprimante affiche une liste de pilotes que vous pouvez désinstaller.
  2. Veillez à sélectionner le pilote que vous voulez désinstaller avant de cliquer sur le bouton [Désinstal.].
  3. Si des imprimantes seront supprimées par la désinstallation du pilote, une liste de ces imprimantes s'affiche. En cliquant sur [OK], vous supprimez le pilote et les imprimantes qui l'utilisent.
  4. Un message vous invitant à redémarrer l'ordinateur s'affiche
    (vous pourrez le redémarrer plus tard, mais si vous essayez d'installer une imprimante ou de mettre à jour un pilote avant le redémarrage, l'opération risque d'échouer).

Attention !
Un redémarrage de l'ordinateur sera nécessaire après la désinstallation du pilote.

Remarque 1 : Lorsque vous désinstallez un pilote, les pilotes qui étaient installés pour partager l'imprimante avec des ordinateurs fonctionnant sous d'autres systèmes d'exploitation seront également désinstallés.


 Contrat de licence d'installation de l'imprimante/MFP

Contrat de licence d'installation de l'imprimante/MFP

Donne des explications sur le contrat de licence pour cette application.
Lisez attentivement le contrat de licence puis cliquez sur le bouton [J'ACCEPTE] si vous en approuvez les clauses.


 Lorsque l'imprimante/MFP n'est pas détectée

Lorsque l'imprimante/MFP n'est pas détectée

Vérifiez les éléments suivants :

  • Est-ce que l'imprimante/MFP est correctement connectée au réseau ?
  • Est-ce que l'imprimante/MFP a été mise sous tension ?

Remarque :
Ce programme d'installation utilise SNMP broadcast pour détecter l'imprimante/MFP pour l'adresse réseau spécifiée dans la boîte de dialogue [Param. Recherche]. Il se peut que certains réseaux soient configurés de façon à ne pas laisser passer les paquets SNMP. Sur de tels réseaux, l'imprimante/MFP ne sera pas détectée.
Dans ce cas, installez l'imprimante/MFP en spécifiant l'adresse IP ou le nom d'hôte IP dans la boîte de dialogue [Indiquer les caractéristiques de l'imprimante/MFP].