 プリンター/複合機インストーラーへようこそ

プリンター/複合機インストーラーへようこそ

この度は製品をお買い上げいただき、ありがとうございます。

このインストーラープログラムは、ナビゲーションに従って進むだけで、どなたでも簡単に標準的な印刷環境をセットアップすることを可能にしています。

このヘルプについて

ヘルプではそれぞれの設定項目についての詳細内容を説明しています。標準設定からの変更が必要な際などにご参照ください。

免責事項

コンピューターウィルスに感染することによって発生した障害については、当社はその責任を負いかねますので、あらかじめご了承ください。
このヘルプの内容に関しては将来予告なしに変更することがあります。

商標

「Microsoft」、「Windows」は米国Microsoft Corporationの米国およびその他の国における商標および登録商標です。
その他の会社名及び製品名は、各社の商標及び登録商標です。 このヘルプの本文中では、登録商標の表記マークを省略して記述しています。


 セットアップ内容の選択

セットアップ内容の選択

インストーラーを使用してセットアップする内容を選択します。

  • プリンターのインストール
  • プリンタードライバーの更新
  • プリンタードライバーの削除

プリンターのインストール

お使いのコンピューターとUSBケーブルで接続されたプリンターおよび同じネットワーク上のTCP/IPプリンターが自動的に検出されます。
IPアドレスやIPホスト名などを指定してインストールすることも可能です。その場合は、プリンターのインストールメニューを選択し、[上記以外のプリンターを指定します]のラジオボタンを選択します。

    TCP/IPプリンターのIPバージョン選択

    TCP/IPプリンターの検出で、優先的して使用するIPバージョン（IPv4またはIPv6）をラジオボタンで選択します。
    両方のIPバージョンで、同一のプリンター/複合機が検出された場合、ここで選択したIPバージョンを使用します。
    どちらか一方で検出された場合は、この設定に関わらず検出されたIPバージョンを使用します。

    補足: OSとプリンター/複合機の組み合わせによって、IPバージョンが選択できない場合は表示されません。

プリンタードライバーの更新

お使いのコンピューターに既にインストールされているプリンタードライバーを、最新のバージョンに更新します。

ご注意ください！
ドライバーを更新した場合は、コンピューターの再起動が必要になります。また、ドライバーの設定内容はすべて初期化されます。

プリンタードライバーの削除

既にインストールされているプリンタードライバーを削除します。

ご注意ください！
ドライバーを削除した場合は、コンピューターの再起動が必要になります。


 プリンター/複合機のインストール

プリンター/複合機のインストール

最初にインストールするプリンター/複合機を指定します。以下の２通りの方法で指定することができます。

  • 検出されたリストから選択する（標準ではこちらの方法が選択されています。）
  • 手動で指定する

検出されたリストから選択する（標準ではこちらの方法が選択されています。)

お使いのコンピューターと同じネットワーク上のTCP/IPプロトコルで接続されているプリンター/複合機を自動的に検出してリストアップします。

[操作手順]

  1. インストールするプリンター/複合機がリスト上に検出され、チェックボックスがオンになっていることを確認します。

    2. 標準では、お使いのコンピューターにインストールされていないプリンター/複合機が全てチェックされた状態で表示されます。

  2. インストールしたいプリンターにのみ、チェックがついている状態にして[次へ]をクリックします。

    3. お使いのコンピューターに既にインストールされたプリンター/複合機はチェックが外れた状態で検出されます。再度インストールされる場合はチェックをつけてから[次へ]をクリックします。複数のプリンター/複合機をチェックすると一度にインストールすることができます。

    インストールしたいプリンター/複合機がリストに表示されない場合は、以下の２点を確認してください。

    • プリンターがネットワークに正しく接続されているか
    • プリンターに電源が入っているか

補足：印刷プロトコルの選択
プリンターが標準印刷、インターネット印刷、セキュリティ印刷など複数の印刷プロトコルを使用可能な場合、印刷プロトコルを選択することができます。

注記：インストールしたいプリンター/複合機が他のネットワークに接続されている場合
インストールしたいプリンター/複合機は他のサブネットに接続されている場合は [検索条件設定]ボタンを押して、他のサブネットを指定する必要があります。

手動で指定する

コンピューターとプリンターがパラレルケーブルで接続されている場合や、プリンターがプリントサーバーへ接続されている場合は、プリンター/複合機を自動検出することができません。このような場合は手動でプリンターを指定します。

[操作手順]

  1. [上記以外のプリンターを指定します]のラジオボタンを選択します。
  2. [参照]ボタンをクリックして、インストールしたいプリンター/複合機を指定します。


 検索条件指定

他のネットワークの検索条件の指定

このインストーラープログラムは、標準では、同じネットワーク上のプリンター/複合機のみを検出します。他のネットワーク上のプリンター/複合機を検出するためには以下のどちらかの方法で検索条件を指定します。

  • IPアドレスで指定する
  • サブネットで指定する

IPアドレスで指定

インストールしたいプリンター/複合機のIPアドレスとサブネットマスクを指定します。
標準ではクラスCのネットワーク環境に相当するサブネットマスクが設定されます。必要に応じて変更してください。

サブネットで指定

検索範囲に含めたいサブネットのアドレスを指定します。
標準ではクラスCのネットワーク環境に相当するサブネットマスクが設定されています。必要に応じて変更してください。

インストールしたいプリンター/複合機が検出されない場合...


 手動指定

手動でプリンター/複合機を指定する場合

プリンター/複合機を手動で指定する方法は4種類あります。[参照]ボタンを選択し、インストールする装置を指定します。

  • 共有プリンターを指定する
  • IPアドレスを指定する
  • IPホスト名を指定する
  • URLを指定する
  • ローカルポートから選択する

共有プリンターを指定する

次の環境のプリンター/複合機を指定するときに選択します。

  • Microsoftネットワークに接続されたプリンター/複合機
  • Windows上で共有設定されたプリンター/複合機

IPアドレスを指定する

インストールしたいプリンター/複合機のIPアドレスを指定します。インストールしたいプリンター/複合機が他のサブネットにあり、IPアドレスが判っている場合などに便利です。

IPホスト名を指定する

インストールしたいプリンター/複合機のIPホスト名を入力します。インストールしたいプリンター/複合機が他のサブネットにあり、IPホスト名が判っている場合などに便利です。

URLを指定する

インストールしたいプリンター/複合機のURLを指定します。インターネットプリンターをインストールするときに選択します。

ローカルポートから選択する

お使いのコンピューターに設定しているポートを利用してプリンター/複合機をインストールするときに選択します。


 インストール内容の確認

インストール内容の確認

インストールする内容を確認します。表示された内容は標準設定の内容になります。
標準のままで問題なければ[インストール]ボタンを押し、インストールを開始します。
インストールする内容を変更されたい場合は[インストール設定]ボタンを押し、インストール設定画面で設定内容を変更します。

  • プリンターパス
  • インストールするドライバーの言語
  • インストールするコンポーネント

プリンターパス

お使いのコンピューターとプリンター/複合機と接続方法を表示します。

インストールするドライバーの言語

インストールするプリンタードライバーの言語を表示します。

インストールするコンポーネント

インストールするプリンタードライバーの種類やその他のツールを表示します。


 インストール内容の設定変更

インストール内容の変更

インストールする内容を変更する場合は[インストール設定]ボタンを選択して、インストール設定画面で設定内容を変更します。

  • インストールするドライバーの言語の変更
  • インストールするコンポーネントの選択/選択解除

インストールするドライバーの言語

インストールするドライバーの言語を変更します。

インストールするコンポーネントの選択/選択解除

インストールするドライバーの種類、その他のツールの変更/選択解除が可能です。複数のドライバーを同時にインストールしたい場合は複数選択が可能です。

補足： 少なくともひとつのドライバーが選択されている必要があります。ドライバーが1種類しかない場合は選択の解除はできません。


 インストールしたプリンター/複合機の設定

インストールしたプリンター/複合機の設定

インストールしたプリンター/複合機に対してインストーラー上で以下の設定を行うことができます。
複数のプリンター/複合機を同時にインストールした場合は、設定を行う装置を選択してから、各設定ボタンを選択します。

  • 通常使うプリンターの設定
  • プリンター名の変更
  • プリンタープロパティ
  • 印刷設定
  • テストページ印刷

通常使うプリンターの設定

インストールされたプリンター/複合機をお使いのコンピューターで通常使うプリンターに設定します。通常使うプリンターを変更しない場合は、「変更しない」を選択するか、リストから他のプリンターを通常使うプリンターとして選択してください。

プリンター名の変更

標準でつけられたプリンター/複合機の名称を変更します。ここで設定した名称が、お使いのコンピューター上で表示されるプリンター名になります。

プリンタープロパティ

インストールしたプリンター/複合機のプロパティ設定画面を開き、プロパティ設定を行うことができます。ここで表示される画面上で行った設定はコンピューターのコントロールパネルの中のプリンターのプロパティに反映されます。

ご注意ください！
プリンター名を変更するには[プリンター名の変更]ボタンを使用してください。プロパティ設定画面でプリンター名を変更するとエラーが発生する場合があります。

印刷設定

インストールしたプリンター/複合機のドライバーの印刷設定画面を開き、印刷設定を行うことができます。ここで表示される画面上で行った設定はドライバーに反映されます。

テストページ印刷

インストールしたプリンター/複合機のドライバーのテストページを出力します。正しくインストールできたかどうかを確認することができます。


 プリンタードライバーの更新

プリンタードライバーの更新

お使いのコンピューターに既にインストールされているプリンタードライバーを、最新のバージョンに更新します。

[操作手順]

  1. プリンタードライバー選択画面では、更新可能なドライバーの一覧が表示されています。
    （コンピューターにインストールされているプリンタードライバーが、インストーラーあるいはインターネット上で配布されているものより古い場合のみ、更新が可能です。）
  2. 更新したいドライバーがチェックされていることを確認し[インストール]ボタンを選択します。
  3. コンピューターの再起動を促すメッセージが表示されます。
    (再起動は後で行うこともできますが、再起動を行うまで、ドライバーを更新したプリンターに印刷を行うことはできません。)

ご注意ください！
ドライバーを更新した場合は、コンピューターの再起動が必要になります。また、ドライバーの設定内容はすべて初期化されます。

補足1：ドライバーを更新せずにプリンターの追加を行いたい場合
[プリンターのインストール]メニューを選択した際、コンピューター上に、インストーラーより古いバージョンのドライバーが検出された場合には、プリンタードライバーの更新画面が表示されます。 この場合は 「ドライバーを更新する」 か、あるいは更新せずにコンピューターに既存の 「現在のドライバーを使う」 かを選択することが可能です。
ドライバーを更新せず、既存のドライバーを使用してプリンターのインストールを行いたい場合は、 [現在のドライバーを使う] のチェックボックスをチェックしてインストールを続行してください。

補足2： ドライバーを更新した場合は、そのコンピューター上で同じドライバーを使用しているプリンター全てのドライバーが更新されます。

補足3： インストーラーはお使いのコンピューターにインストールされているドライバーの言語を認識して、自動的にその言語でドライバーの更新を行います。


 プリンタードライバーの削除

プリンタードライバーの削除

お使いのコンピューターに既にインストールされているプリンタードライバーを削除します。

[操作手順]

  1. プリンタードライバー選択画面では、削除可能なドライバーの一覧が表示されています。
    2.
  2. 削除したいドライバーがチェックされていることを確認して[削除]ボタンを選択します。
  3. 削除しようとしたドライバーを使用しているプリンターがある場合は、ドライバーの削除により削除されるプリンターの一覧が表示されます。[OK]を選択するとプリンターも削除されます。
    4.
  4. コンピューターの再起動を促すメッセージが表示されます。
    (再起動は後で行うこともできますが、再起動を行わずに、プリンターのインストールやドライバーの更新を行うと、正しく操作できない場合があります。)

ご注意ください！
ドライバーを削除した場合は、コンピューターの再起動が必要になります。

注記： ドライバーを削除した場合は、他のOSで稼動しているコンピューターとプリンターを共有するためにインストールした、他のOS用のドライバーも同時に削除されます。


 プリンター/複合機インストーラーへようこそ

インストーラーライセンス契約

このアプリケーションのライセンス契約についてご説明しています。
ご熟読の上、ライセンス契約に同意される方は[同意]ボタンを押してください。


 プリンター/複合機が検出されない場合

プリンター/複合機が検出されない場合

以下をご確認ください。

  • プリンターがネットワークに正しく接続されていますか？
  • プリンターに電源が入っていますか？

注記：
このインストーラープログラムは、[検索条件設定]画面で指定したネットワーク/アドレスに対しては、SNMPのブロードキャストを使用して プリンター/複合機を検出します。ネットワークによっては、SNMPのブロードキャストを通さないように設定している場合もあります。そのような環境ではプリンター/複合機は検出されません。
その場合は[上記以外のプリンターを指定します]画面で、プリンター/複合機のIPアドレスまたはIPホスト名を指定してインストールしてください。