 欢迎使用打印机/MFP 安装程序

欢迎使用打印机/MFP 安装程序

此安装程序将指导您完成安装程序，轻松设定标准打印设置。

关于“帮助”

“帮助”提供了每种打印机设置的详细说明。如需更改标准设置，请参阅“帮助”。

免责声明

对于因遭受计算机病毒感染而引起的损害或损失，我们概不负责。
本“帮助”的内容如有更改恕不另行通知。

商标

"Microsoft" 和 "Windows" 是 Microsoft Corporation 的注册商标。
其它公司名称或产品名称是相关公司的商标。“帮助”中未显示商标符号。


 选择设置项目

选择设置项目

选择安装程序中的设置项目。

  • 安装打印机
  • 更新打印机驱动程序
  • 卸载打印机驱动程序

安装打印机

系统能自动检测到通过 USB 电缆与计算机连接的打印机，以及在同一网络中连接的 TCP/IP 打印机。也可以通过指定一个 IP 地址或 IP 主机名来安装打印机。要执行此操作，请选择打印机的安装菜单，然后单击[指定以上之外的打印机/MFP]单选按钮。

    网络打印机 IP 版本选择

    检测网络打印机时，可以通过单选按钮优先选择所使用的 IP 版本（IPv4 或 IPv6）。 如果检测到同一台打印机或 MFP 具有两种 IP 版本，则采用此处所选的 IP 版本。 如果检测到打印机/MFP具有其中一种 IP 版本，不管此设置如何，都会采用所检测到的 IP 版本。

    参考: 当您无法根据 OS 和打印机/MFP的组合选择 IP 版本时，将不会显示检测结果。

更新打印机驱动程序

将计算机上安装的打印机驱动程序更新至最新版本。

注意！
更新驱动程序后必须重新启动计算机。此外，所有的驱动程序设置均将初始化。

卸载打印机驱动程序

卸载以前安装的打印机驱动程序。

注意！
卸载驱动程序后必须重新启动计算机。


 安装打印机/MFP

安装打印机/MFP

首先指定要安装的打印机/MFP，使用以下两种方法之一均可指定打印机/MFP。

  • 从检测到的打印机列表选择打印机/MFP（默认选择此方法）。
  • 手动指定打印机/MFP

从检测到的打印机列表选择打印机/MFP（默认选择此方法）。

自动检测和显示由计算机使用并通过 TCP/IP 连接至网络的打印机/MFP。

[设置步骤]

  1. 确认要安装的打印机/MFP 已列出，并且其复选框已勾选。

    2. 默认情况下，将勾选计算机上目前未安装的所有打印机/MFP。

  2. 调整复选标记，只勾选要安装的打印机，然后单击[下一步]。

    3. 程序将检测计算机上已安装的打印机/MFP，但显示为未勾选。如要重新安装，请勾选其复选框，然后单击[下一步]。如果勾选了多个打印机/MFP，将同时安装这些打印机/MFP。

    如果列表未显示要安装的打印机/MFP，请检查以下两项。

    • 打印机/MFP 是否正确连接到网络？
    • 打印机/MFP 的电源是否打开？

参考：选择打印协议
如果打印机允许使用 正常打印、网际网路打印和安全打印等多种打印协议，则可选择相应的打印协议。

注：如果打印机/MFP 连接到其它网络
如果要安装的打印机/MFP 连接到其它网络，必须按[搜索设置]按钮，并指定其它子网。

手动指定打印机/MFP

如果打印机/MFP 使用并行电缆连接到计算机或是连接到打印服务器，将无法自动检测出来。在此情况下，需手动指定打印机。

[设置步骤]

  1. 选择 [指定以上之外的打印机/MFP] 单选按钮。
  2. 单击[参考...]按钮，然后选择要安装的打印机/MFP。


 指定其它网络的搜索参数

指定其它网络的搜索参数

默认情况下，此安装程序只检测同一网络上的打印机/MFP。请使用以下任一方法设置搜索参数，以检测其它网络上的打印机/MFP。

  • 按 IP 地址指定
  • 按子网指定

按 IP 地址指定

指定要安装的打印机/MFP 的 IP 地址和子网掩码。
默认情况下输入适合 C 类网络环境的子网掩码。按需要更改此设置。

按子网指定

指定所需搜索范围内的子网地址。
默认情况下输入适合 C 类网络环境的子网掩码。按需要更改此设置。

如果未找到要安装的打印机该如何处理...


 手动指定一台打印机/MFP

手动指定一台打印机/MFP

有四种手动指定打印机/MFP 的方法。按[参考...]按钮，然后选择要安装的设备。

  • 指定打印机共享
  • 指定 IP 地址
  • 指定 IP 主机名
  • 指定 URL
  • 选择本地端口

指定打印机共享

打印机/MFP 用于以下其中一种操作环境时，请选择此选项。

  • 打印机/MFP 连接至 Microsoft 网络
  • 打印机/MFP 由 Windows 共享

指定 IP 地址

指定要安装的打印机/MFP 的 IP 地址。如果您知道打印机/MFP 在不同子网掩码下的 IP 地址，则非常简单。

指定 IP 主机名

输入要安装的打印机/MFP 的 IP 主机名 。如果您知道打印机/MFP 在不同子网掩码下的 IP 主机名，则非常简单。

指定 URL

指定所要安装打印机/MFP 的 URL。安装 Internet 打印机时，请选择此选项。

选择本地端口

安装的打印机/MFP 要使用计算机上的本地端口时，请选择此选项。


 检查安装详细信息

检查安装详细信息

检查安装期间要使用的设置。显示的数据将成为默认设置。
如果显示的默认设置合适，请按[安装]按钮开始安装。
如果要更改安装数据，请按[安装设置]按钮，然后更改安装设置窗口内的数据。

  • 打印机路径
  • 要安装的驱动程序的语言
  • 要安装的组件

打印机路径

显示打印机/MFP 连接至计算机的方式。

要安装的驱动程序的语言

显示要安装的打印机驱动程序的语言。

要安装的组件

显示要安装的打印机驱动程序的类型和其它实用程序。


 更改安装数据

更改安装数据

更改要安装的数据时，单击[安装设置]按钮，然后更改安装设置窗口中的设置。

  • 更改要安装的驱动程序的语言
  • 选择/取消选择要安装的组件

更改要安装的驱动程序的语言

更改要安装的驱动程序的语言。

选择/取消选择要安装的组件

此步骤允许选择/取消选择要安装的驱动程序和其它工具的类型。可选择同时安装多个驱动程序。

参考：必须至少选择 1 个驱动程序。如果只选择了一个驱动程序，则无法取消选择驱动程序。


 调整已安装打印机/MFP 的设置

调整已安装打印机/MFP 的设置

安装打印机/MFP 后，可调整下列设置。
如果同时安装了多个打印机/MFP，请先选择要调整的打印机，然后选择以下各个按钮。

  • 设置默认打印机
  • 更改打印机名称
  • 设置打印机属性
  • 调整打印设置
  • 打印测试页

设置默认打印机

选择已安装的打印机/MFP 作为计算机的默认打印机。如果不更改默认打印机，请选择“不更改”，或者从列表中选择其它打印机作为默认打印机。

更改打印机名称

更改打印机/MFP 的默认名称。此处输入的名称将成为计算机上显示的打印机名称。

设置打印机属性

打开已安装打印机/MFP 的“属性”窗口以调整属性。在此窗口所做的设置将显示在“控制面板”的“打印机属性”内。

警告！
请使用 [更改打印机名称] 按钮更改打印机名称。如果在“属性”窗口中更改打印机名称，可能会出现错误。

调整打印设置

打开已安装打印机/MFP 的驱动程序的打印设置窗口，以便调整打印设置。在此窗口所做的设置将显示在驱动程序内。

打印测试页

打印已安装打印机/MFP 的驱动程序测试页。确认安装成功。


 更新打印机驱动程序

更新打印机驱动程序

将计算机上安装的打印机驱动程序更新至最新版本。

[设置步骤]

  1. 选择打印机驱动程序的对话框将显示可以更新的驱动程序列表。
    （只有计算机上安装的打印机驱动程序比通过安装程序或 Internet 发行的驱动程序版本更旧时，才能进行更新）。
  2. 确保已选择要更新的驱动程序，然后单击 [安装] 按钮。
  3. 将显示重新启动计算机的提示信息。
    （您可以稍后重新启动，但此前您将无法使用带更新驱动程序的打印机进行打印作业）。

注意！
更新驱动程序后必须重新启动计算机。此外，所有的驱动程序设置均将初始化。

参考 1：添加打印机而不更新驱动程序
选择 [安装打印机/MFP] 菜单后，如果检测到本机驱动程序的版本比安装程序中包含的版本更旧，将显示更新打印机驱动程序的对话框。此时，您可以选择更新该驱动程序，或者继续使用当前驱动程序。
要安装打印机而不更新驱动程序，请选择 [使用当前驱动程序] 复选框，然后继续安装。

参考 2：更新某个驱动程序将更新计算机上使用该驱动程序的所有打印机。

参考 3：安装程序将检测计算机上安装的驱动程序的语言，并采用该语言自动更新驱动程序。


 删除打印机驱动程序

卸载打印机驱动程序

卸载计算机上以前安装的打印机驱动程序。

[设置步骤]

  1. 选择打印机驱动程序的对话框将显示可以卸载的驱动程序列表。
  2. 在单击 [卸载] 按钮之前，确保已选择要卸载的驱动程序。
  3. 如果存在任何通过卸载驱动程序删除的打印机，将显示这些打印机的列表。单击 [确定] 可以删除驱动程序以及任何使用该驱动程序的打印机。
  4. 将显示重新启动计算机的提示信息。
    （您可以稍后再重新启动，但如果试图安装打印机或更新驱动程序，不重新启动将无法保证操作成功。）

注意！
卸载驱动程序后必须重新启动计算机。

注 1：卸载驱动程序时，还会卸载那些为与运行不同操作系统的计算机共享打印机而安装的驱动程序。


 打印机/MFP 安装许可协议

打印机/MFP 安装许可协议

提供有关此应用程序的许可协议的说明。
请仔细阅读许可协议，如果同意协议所述条款，请按[同意]按钮。


 如果未检测到打印机/MFP

如果未检测到打印机/MFP

请检查下列各项。

  • 打印机/MFP 是否正确连接到网络？
  • 打印机/MFP 的电源是否打开？

注：
该安装程序使用 SNMP 广播检测[搜索设置]对话框中指定的网络/地址上安装的打印机/MFP。某些网络可能配置为不允许 SNMP 广播数据包通过。这样将无法检测到此类网络中的打印机/MFP。
如果要在这种情况下安装打印机/MFP，请通过 [指定以上之外的打印机/MFP] 对话框指定其 IP 地址或 IP 主机名。